IVA SOS: Lucas wiper park facility

Technical Area for all the problems you have in the garage
Post Reply
KevinW
T289R Member
T289R Member
Posts: 129
Joined: Mon Dec 14, 2015 6:29 pm
Location: West Sussex

IVA SOS: Lucas wiper park facility

Post by KevinW » Sun Jul 08, 2018 11:18 pm

Havng thoight this was going to be an easy fix i am now out of ideas..... :cry:

I have the standard 2 speed wiper motor from SVC and the usual Lucas toggle wiper switch, all as-is standard repro gear for these types of cars.
Wipers fine on slow and high speed but cannot get them to park - they stop where they are as soon as the switch is set to 'off'.

I have tried various wiring configurations for the wiper switch and ensured the brown park wire is electrically connected to the slow speed connection when switch is in the off position. Have now tried all the spare terminals on the switch for connecting the 'park' wire and after a few blown fuses back to square one. Starting to think the motor is suspect?

Any suggestions please....please! :D :oops: :oops:

User avatar
clive
T289R Member
T289R Member
Posts: 2700
Joined: Thu Mar 01, 2007 1:18 am
Location: Perth

Re: IVA SOS: Lucas wiper park facility

Post by clive » Mon Jul 09, 2018 12:42 am

Just a quick thought. Is the body of the motor earthed?
Have a look at this thread. http://www.the289register.com/phpBB3/vi ... r&start=50
Cheers, Clive.

(If I'm not here I'm in my workshop or on the golf course!)

User avatar
db replicas
T289R Member
T289R Member
Posts: 90
Joined: Thu Apr 16, 2015 4:50 pm

Re: IVA SOS: Lucas wiper park facility

Post by db replicas » Mon Jul 09, 2018 3:11 pm

Sometimes the white switch on the motor is crap.

KevinW
T289R Member
T289R Member
Posts: 129
Joined: Mon Dec 14, 2015 6:29 pm
Location: West Sussex

Re: IVA SOS: Lucas wiper park facility

Post by KevinW » Mon Jul 09, 2018 6:25 pm

Thanks for the replies. I can earth the motor body, although there is already a back wire on the motor connections.
Dave - so if I have a duff switch, is it meand-able, or need a new one?

User avatar
db replicas
T289R Member
T289R Member
Posts: 90
Joined: Thu Apr 16, 2015 4:50 pm

Re: IVA SOS: Lucas wiper park facility

Post by db replicas » Mon Jul 09, 2018 8:05 pm

Kev.
Sent you a picture of the wiring on FB Messenger 😉

User avatar
db replicas
T289R Member
T289R Member
Posts: 90
Joined: Thu Apr 16, 2015 4:50 pm

Re: IVA SOS: Lucas wiper park facility

Post by db replicas » Mon Jul 09, 2018 8:06 pm

You can buy new (white) switches.
But I have plenty of problems with them.

KevinW
T289R Member
T289R Member
Posts: 129
Joined: Mon Dec 14, 2015 6:29 pm
Location: West Sussex

Re: IVA SOS: Lucas wiper park facility

Post by KevinW » Mon Jul 09, 2018 11:53 pm

Thanks. Aaron has put up a set of systematic diagnostic tests on the CRC. I'll follow each of these, and then if its the park switch, maybe get one couriered to me in time....we'll see.

Post Reply