Got my new toy!

Information about builds and rebuilds, post away!
User avatar
v8bassman
Forum member
Forum member
Posts: 145
Joined: Sun Nov 25, 2007 4:41 pm
Location: Lincoln

Re: Got my new toy!

Post by v8bassman » Mon Apr 19, 2010 11:14 pm

Bit of a gap since my last post so time for an update. I ran the car in gel coat up until the end of 2009 and couldnt stand it any longer so had to get stuck into preparing the body for painting. I wanted to do the job myself (mad man) and to make matters worse decided it just had to be black (totally deranged!). After 3 months of bl**dy hard work I finally got the body painted this weekend. Just the panels to do now and I can start to put it back together again, hopefully in time for Stoneleigh but i think I'll be pushing it. We'll see.

Some photos prior to cutting back and polishing:
Image
Image
Image
Dave
1965 Mustang Fastback

User avatar
kaiserbilly1
Forum member
Forum member
Posts: 1386
Joined: Wed Feb 21, 2007 9:07 am
Location: Glasgow, Scotland

Re: Got my new toy!

Post by kaiserbilly1 » Thu Apr 22, 2010 5:15 pm

Looking very nice Dave.
1 week ish to Stoneleigh, should be no bother to a man of your abilities :wink:

User avatar
v8bassman
Forum member
Forum member
Posts: 145
Joined: Sun Nov 25, 2007 4:41 pm
Location: Lincoln

Re: Got my new toy!

Post by v8bassman » Fri Apr 30, 2010 7:32 am

The body and panels have been cut back and polished, re-assembly started last night. I'll have to work every hour possible between now and 8.00am Sunday morning to have any hope of getting to Stoneleigh, trouble is I've got work today and out with the band tonight. :cry: Back home by 2am, still gives me 30 hours!

Image
Image
Dave
1965 Mustang Fastback

User avatar
v8bassman
Forum member
Forum member
Posts: 145
Joined: Sun Nov 25, 2007 4:41 pm
Location: Lincoln

Re: Got my new toy!

Post by v8bassman » Sun May 09, 2010 9:25 pm

Well I obviously missed the Stoneleigh deadline completely, but finally got it all back together today.
Image
Image
Image
Image
Image
Dave
1965 Mustang Fastback

User avatar
kaiserbilly1
Forum member
Forum member
Posts: 1386
Joined: Wed Feb 21, 2007 9:07 am
Location: Glasgow, Scotland

Re: Got my new toy!

Post by kaiserbilly1 » Sun May 09, 2010 10:38 pm

Dave

Well done, She looks great.
Have fun with her now that Summer is here.
See you both at Silverstone :D 8) :wink:

Bill

Paul Blore
Forum member
Forum member
Posts: 2077
Joined: Sat Nov 15, 2008 8:20 pm
Location: Leicestershire, UK
Contact:

Re: Got my new toy!

Post by Paul Blore » Mon May 10, 2010 5:29 pm

Well done Dave. That looks lovely.
You should be very proud.
I'll look forward to seeing it and you at Silverstone.

Regards,
Paul

User avatar
Cotton Mouth
T289R Member
T289R Member
Posts: 181
Joined: Sat Mar 08, 2008 8:38 pm

Re: Got my new toy!

Post by Cotton Mouth » Mon Sep 06, 2010 10:04 pm

Sorry to ask again but I was trying to post with pictures. The photos are in photobucket, I click the IMG link under the picture but when I paste into the draft post I only get the text of the link. Can anyone help? - pictures are about 4mb each if its relevant.

User avatar
clive
T289R Member
T289R Member
Posts: 2840
Joined: Thu Mar 01, 2007 1:18 am
Location: Perth

Re: Got my new toy!

Post by clive » Tue Sep 07, 2010 12:52 am

Left click on the IMG under the picture you want to post. This will highlight the IMG code in the box. Right click on that and click on "Copy" which appears on the drop down menu. Go back to your post and then right click to show the drop down menu again and then click on "Paste" in the drop down menu. This will show as the IMG code until you actually post it when it will appear as a picture.
Cheers, Clive.

(If I'm not here I'm in my workshop or on the golf course!)

Post Reply